Secondary menu

Updates and Installation Kit

I went to the update section today to check updates and to download the install kit for ESP to attempt to load ESP to my Linux PC; after signing in I was given this web page which stated: You are here for one of two reasons: (1) you have made a purchase and Paypal has yet to confirm it or (2) you have not made a purchase at all.

Does this mean my year is up and that I must renew?

1

jtpalermo at hotmail.com wrote:I went to the update section today to check updates and to download the install kit for ESP to attempt to load ESP to my Linux PC; after signing in I was given this web page which stated: You are here for one of two reasons: (1) you have made a purchase and Paypal has yet to confirm it or (2) you have not made a purchase at all.

Does this mean my year is up and that I must renew?
Interesting. You appear to be good to go through 19-May.

Best,

Dick Munroe

2

and I was able to download the 2.8.5 kit. Thanks Dick. P.S. You sparked my interest when I read your tutorial on installing ESP on your Linux box. I am running Ubuntu Linux and I rarely use my Windoz box anymore; the one exception is to work with ESP, so I am anxious to determine if I can use ESP with Linux. I am going to attempt to run ESP with WINE as my Windows emulator.

3

jtpalermo at hotmail.com wrote:and I was able to download the 2.8.5 kit. Thanks Dick. P.S. You sparked my interest when I read your tutorial on installing ESP on your Linux box. I am running Ubuntu Linux and I rarely use my Windoz box anymore; the one exception is to work with ESP, so I am anxious to determine if I can use ESP with Linux. I am going to attempt to run ESP with WINE as my Windows emulator.
I tried Wine with little joy as you had to install a bunch of Windows software and figuring that out wasn't worth the effort. My best results were from VMWare (hightest performance emulator that I could find). Now I don't know if any of the VMWare variants run on Ubuntu (I typically use RedHat or Debian) so keep us posted on whatever you do figure out.

Best,

Dick Munroe

4

ESP loaded fine and starts to run then gives me a Microsoft jet database error claiming the database can't be found or is corrupt with a path to where the database file should be. The database file is there, so it appears I am duplicating your experience Dick. As soon as I catch a rainy-day I will attempt to go a little deeper before I throw in the towel. I will keep you updated.

5

jtpalermo at hotmail.com wrote:ESP loaded fine and starts to run then gives me a Microsoft jet database error claiming the database can't be found or is corrupt with a path to where the database file should be. The database file is there, so it appears I am duplicating your experience Dick. As soon as I catch a rainy-day I will attempt to go a little deeper before I throw in the towel. I will keep you updated.
My recollection (several years old now) is that you had to figure out how to install a bunch of components without installing all of Windows. I recall the Jet error (look for the data access components kit, that might have Jet in it) and I quit after more research.

Best,

Dick Munroe